Linux Security Modules

Z Wikipedii, wolnej encyklopedii
Skocz do: nawigacja, szukaj

Linux Security Modules (LSM) - framework dla jądra linuksa pozwalającym na wprowadzanie wielu różnych modeli bezpieczeństwa unikając zarazem faworyzowania jednego z nich. Framework udostępniany jest na licencji GNU/GPL i jest standardowo zaimplementowany w jądrach 2.6.

Zobacz też[edytuj | edytuj kod]

Linki zewnętrzne[edytuj | edytuj kod]